Your server is running PHP version 5.3.28 but WordPress 5.9.4 requires at least 5.6.20.